YeOldeRF

Author Topic: My Messages possible bug?  (Read 1731 times)

0 Members and 1 Guest are viewing this topic.

Offline Melkar

  • R/F.com Member
  • Posts: 175
  • Twitter: vs8456
    • Photos
My Messages possible bug?
« on: May 30, 2008, 09:27:08 AM »
It appears that if I send a reply to a message in "My Messages" and check the "save a copy" box it's not actually saving a copy in my outbox (it remains empty). This was using Safari on a Mac. Anyone else see this?

Suggestion note:  In the amber menu bar at the top, it can be somewhat confusing to have "RF Home" and "Home".  I know it's R/F.com homepage vs the Forums home page.  Perhaps changing "Home" to "Forums"  would be more intuitive?

Anyway, neither is a big deal.  I know y'all are figuring out new software and having to basically rebuild the site from the ground up.  That's no small task.
BCNU,
  Melkar

Offline willin

  • Forum Moderator
  • R/F.com Member
  • *****
  • Posts: 168
  • "O mihi praeteritos referat si Iuppiter annos"
    • RF.com-Profile
Re: My Messages possible bug?
« Reply #1 on: May 30, 2008, 09:26:41 PM »


 none of the messages that i send show up in my "Outbox"
GOT FEET ?

Offline Lady Mikayla of Phoenicia

  • R/F.com Member
  • Posts: 689
  • Supreme Duchess of Flirting
    • http://www.myspace.com/phoenixinthewind
Re: My Messages possible bug?
« Reply #2 on: May 30, 2008, 09:31:53 PM »
I had trouble trying to "reply" to messages earlier tonight, it would say I had "just posted to the IP board within the last 60 seconds" when I had not.  But when I started a new message it was fyne.
"Embrace those who love you and rid yourself of those who bring you down."

Offline renfairephotog

  • Moderator
  • R/F.com Member
  • *****
  • Posts: 1715
  • It's almost faire season!
    • Renaissance Faire Pictorial and blog
Re: My Messages possible bug?
« Reply #3 on: May 30, 2008, 10:00:14 PM »
I'm on safari and check the "save a copy" option and it works for me.  I have a few glitches sending  mail but once I restarted safari it's worked.



try going to Personal Message Options and check Save a copy of each Personal Message in my outbox by default.
starting eleventh season of covering renaissance  festivals. Photos/calender/blog.
Fairy photographer

Offline DeadBishop

  • Administrator
  • R/F.com Member
  • *****
  • Posts: 4767
  • *~*Forum Admin*~*
    • Deadbishop.org....my view of faire!
Re: My Messages possible bug?
« Reply #4 on: May 30, 2008, 10:09:51 PM »
I haven't had any problems personally.  I'm also on a Mac, using Safari.  For those having issues, it very well could be an issue with the web browser you're using, in conjunction with the site itself.  We'll try to look into this.
Need an R/F pin?  Ask me!

R/F.com member since 2003

Offline Melkar

  • R/F.com Member
  • Posts: 175
  • Twitter: vs8456
    • Photos
Re: My Messages possible bug?
« Reply #5 on: June 01, 2008, 10:07:47 PM »
Just a follow-up.  I just tried it with Firefox on the Mac and it worked fine.

I was using an "older" Safari (ver. 3.0.4) and that might also be the reason.  Next time I'll try with Safari 3.1 and see if it "behaves".  :D

Web "standards" gotta luv 'em.  ::)
BCNU,
  Melkar

 

Web hosting provided by www.RangeHosting.us