YeOldeRF

Author Topic: Avatar Issue  (Read 3313 times)

0 Members and 1 Guest are viewing this topic.

Offline Celtic Lady

  • R/F.com Member
  • Posts: 482
Avatar Issue
« on: January 17, 2013, 06:43:24 PM »
Is anyone else having trouble having trouble changing or adding their avatar pic? I tried changing mine with an updated photo and all I see now is the ugly red "X" in the ugly red box.  :'(

Offline Tom

  • I aim to misbehave!
  • Administrator
  • Behind the Scenes
  • ******
  • Posts: I am a geek!!
  • Well ain't that shiney!
    • RangeHosting.us
Re: Avatar Issue
« Reply #1 on: January 17, 2013, 06:58:38 PM »
Hello, the path to you image doesn't include a file name. Your path is "http://www.flickr.com/photos/miz_greeneyed_dragon/8391112574/" that appears to be incomplete, it should end with a filename. The path should be something like "http://www.flickr.com/photos/miz_greeneyed_dragon/8391112574/mypicture.jpg". I hope this helps.
Thanks,

Tom

A.K.A. - Lady Serenas husband

Offline Celtic Lady

  • R/F.com Member
  • Posts: 482
Re: Avatar Issue
« Reply #2 on: January 18, 2013, 08:45:37 PM »
Thanks for the info, Tom. I'm not sure how to get a filename added to it :( . Suggestions?

Offline Merlin the Elder

  • R/F.com Member
  • Posts: 4703
  • Casting Quality Spells Since the First Millennium
Re: Avatar Issue
« Reply #3 on: January 19, 2013, 03:08:19 PM »
Celtic Lady, the image url is: http://farm9.staticflickr.com/8494/8391112574_423abbfb6f_z.jpg ... assuming that is the picture you want. Put that entire address into the field, and you should be good to go.
Living life in the slow lane
ROoL #116; the Jack of Daniels; AARP #7; SS# 000-00-0013
I've upped my standards. Now, up yours.
...and may all your babies be born naked...

Offline Celtic Lady

  • R/F.com Member
  • Posts: 482
Re: Avatar Issue
« Reply #4 on: January 21, 2013, 03:17:11 PM »
 :) Thank you! Thank you! Thank you! Thank you so much, Merlin. You truly are a great wizard.

Offline Merlin the Elder

  • R/F.com Member
  • Posts: 4703
  • Casting Quality Spells Since the First Millennium
Re: Avatar Issue
« Reply #5 on: January 21, 2013, 06:28:54 PM »
Yes, Celtic Lady. I am indeed a great wizard.  My second-best thing is humility... ::)
Living life in the slow lane
ROoL #116; the Jack of Daniels; AARP #7; SS# 000-00-0013
I've upped my standards. Now, up yours.
...and may all your babies be born naked...

Offline Celtic Lady

  • R/F.com Member
  • Posts: 482
Re: Avatar Issue
« Reply #6 on: January 24, 2013, 04:10:42 PM »
And third is comedy...  ;)

Offline Merlin the Elder

  • R/F.com Member
  • Posts: 4703
  • Casting Quality Spells Since the First Millennium
Re: Avatar Issue
« Reply #7 on: January 24, 2013, 07:52:09 PM »
I'll be here all week!
Living life in the slow lane
ROoL #116; the Jack of Daniels; AARP #7; SS# 000-00-0013
I've upped my standards. Now, up yours.
...and may all your babies be born naked...

Offline DonaCatalina

  • R/F.com Member
  • Posts: 4567
  • Catalina Lopez de Xerez y Osorio de Moscoso
Re: Avatar Issue
« Reply #8 on: February 25, 2013, 04:53:45 AM »
http://i185.photobucket.com/albums/x71/Dona_Catalina/Scarby%202010/5-8-2010Scarby.jpg
When I use this link, the profile keeps telling me that the image has been deleted or moved and I know it hasn't.
Aurum peccamenes multifariam texit
Marquesa de Trives
Portrait Goddess

Offline Merlin the Elder

  • R/F.com Member
  • Posts: 4703
  • Casting Quality Spells Since the First Millennium
Re: Avatar Issue
« Reply #9 on: February 25, 2013, 05:37:11 AM »
http://i185.photobucket.com/albums/x71/Dona_Catalina/Scarby%202010/5-8-2010Scarby.jpg
When I use this link, the profile keeps telling me that the image has been deleted or moved and I know it hasn't.

Doña, when you paste the link into the space provided in your profile, be sure there is a space between Scarby and 2010.  Looking at the code that the forum is returning, the space is missing.  The %20 in the link above is an encoded space.  If that is how you are putting it in, you might try replacing the %20 with a plain space and see if that fixes it. The forum software may be trying to re-encode a link that is already properly encoded.
Living life in the slow lane
ROoL #116; the Jack of Daniels; AARP #7; SS# 000-00-0013
I've upped my standards. Now, up yours.
...and may all your babies be born naked...

Offline DonaCatalina

  • R/F.com Member
  • Posts: 4567
  • Catalina Lopez de Xerez y Osorio de Moscoso
Re: Avatar Issue
« Reply #10 on: February 26, 2013, 04:58:29 AM »
Thanks Merlin - that worked. I'm not sure why the software would try to chamge the link.
Aurum peccamenes multifariam texit
Marquesa de Trives
Portrait Goddess

Offline Merlin the Elder

  • R/F.com Member
  • Posts: 4703
  • Casting Quality Spells Since the First Millennium
Re: Avatar Issue
« Reply #11 on: February 26, 2013, 07:11:20 AM »
Thanks Merlin - that worked. I'm not sure why the software would try to chamge the link.
Sometimes web-based software will filter out anything it perceives as possibly hazardous code. Code injection is a common attack method of hackers. Sometimes the filters are a little too diligent.
Living life in the slow lane
ROoL #116; the Jack of Daniels; AARP #7; SS# 000-00-0013
I've upped my standards. Now, up yours.
...and may all your babies be born naked...

Offline Tom

  • I aim to misbehave!
  • Administrator
  • Behind the Scenes
  • ******
  • Posts: I am a geek!!
  • Well ain't that shiney!
    • RangeHosting.us
Re: Avatar Issue
« Reply #12 on: February 26, 2013, 09:59:42 AM »
Probably what Merlin said, but my filters are just diligent enough. :)

Sent from my EVO using Tapatalk 2

Thanks,

Tom

A.K.A. - Lady Serenas husband

Offline Rosie Nell

  • R/F.com Member
  • Posts: 17
  • Keeper of Mini-Monsters
Re: Avatar Issue
« Reply #13 on: March 14, 2013, 12:38:40 PM »
I have been having a similiar problem. When I put in a photo it just comes out blank.
Texas Renaissance Festivals one and only Cage Lady.

Offline DeadBishop

  • Administrator
  • R/F.com Member
  • *****
  • Posts: 4767
  • *~*Forum Admin*~*
    • Deadbishop.org....my view of faire!
Re: Avatar Issue
« Reply #14 on: March 14, 2013, 01:56:02 PM »
I have been having a similiar problem. When I put in a photo it just comes out blank.

I looked at your profile and this is what you had for your avatar image:

http://http://s176.photobucket.com/albums/w186/rebelliousfrito/Post-July2010/?action-view&current=100_5682.jpg

You'll see that you have "http://" in the address twice.  I'm going to remove the extra, and that should solve the problem. 
Need an R/F pin?  Ask me!

R/F.com member since 2003

 

Web hosting provided by www.RangeHosting.us
YeOldeRF