YeOldeRF

Author Topic: Anyone Else's RenMail Acting Jumpy?  (Read 1940 times)

0 Members and 1 Guest are viewing this topic.

Offline Lady Nicolette

  • Forum Moderator
  • R/F.com Member
  • *****
  • Posts: 894
  • Sans Heel
Anyone Else's RenMail Acting Jumpy?
« on: July 06, 2009, 07:37:54 AM »
Lately when I get to a certain point in a renmail that I'm sending, it won't advance down to where I'm typing while I'm typing and sort of jumps up and down.  Maybe it's telling me I'm too wordy? ::)
"Into every rain a little life must fall." ~ Tom Rapp~Pearls Before Swine

Offline DeadBishop

  • Administrator
  • R/F.com Member
  • *****
  • Posts: 4767
  • *~*Forum Admin*~*
    • Deadbishop.org....my view of faire!
Re: Anyone Else's RenMail Acting Jumpy?
« Reply #1 on: July 06, 2009, 11:08:58 AM »
Can't say I've experienced this phenomenon.  Does this happen every time you compose a renmail?
Need an R/F pin?  Ask me!

R/F.com member since 2003

Offline Lady Nicolette

  • Forum Moderator
  • R/F.com Member
  • *****
  • Posts: 894
  • Sans Heel
Re: Anyone Else's RenMail Acting Jumpy?
« Reply #2 on: July 06, 2009, 08:13:29 PM »
Only when it reaches a certain point, has to be a fairly long one.  I'll let you know if it happens again.  I'll save the next longer one I write to determine around what point the jumping around starts.  It could be my computer, possibly, but this is the only place it happens.
"Into every rain a little life must fall." ~ Tom Rapp~Pearls Before Swine

Offline Lady Renee Buchanan

  • R/F.com Member
  • Posts: 1967
  • Sand Wench, Keeper of the Royal Surfboards, Ette
Re: Anyone Else's RenMail Acting Jumpy?
« Reply #3 on: July 06, 2009, 09:30:36 PM »
Something different happens to me.  When I try to open the forum, the top banner, where it says "home, forum, faire directory," etc. isn't there.  There are all kinds of letters and things like this  { \  ]  >

What I have to do is hit the "Show unread posts since last visit," and then the top comes back.  Is anyone else having this problem?   It has been happening since the weekend, every time I open the forum.
A real Surf Diva
Landshark who loves water
Chieftesse Surf'n Penny of Clan O'Siodhachain,
Irish Penny Brigade
Giver of Big Hugs 
Member since the beginning of RF
All will be well. St. Julian of Norwich

Offline renfairephotog

  • Moderator
  • R/F.com Member
  • *****
  • Posts: 1715
  • It's almost faire season!
    • Renaissance Faire Pictorial and blog
Re: Anyone Else's RenMail Acting Jumpy?
« Reply #4 on: July 06, 2009, 11:29:21 PM »
When did the problem start? was it after the update on the 2nd?
starting eleventh season of covering renaissance  festivals. Photos/calender/blog.
Fairy photographer

Offline Lady Nicolette

  • Forum Moderator
  • R/F.com Member
  • *****
  • Posts: 894
  • Sans Heel
Re: Anyone Else's RenMail Acting Jumpy?
« Reply #5 on: July 07, 2009, 08:06:12 AM »
I think so, RFP...
"Into every rain a little life must fall." ~ Tom Rapp~Pearls Before Swine

Offline Lady Nicolette

  • Forum Moderator
  • R/F.com Member
  • *****
  • Posts: 894
  • Sans Heel
Re: Anyone Else's RenMail Acting Jumpy?
« Reply #6 on: July 07, 2009, 09:16:37 AM »
I deliberately wrote a long one to our lovely Queen Bonnie this morning, it starts around line 25 down.
"Into every rain a little life must fall." ~ Tom Rapp~Pearls Before Swine

Offline Lady Renee Buchanan

  • R/F.com Member
  • Posts: 1967
  • Sand Wench, Keeper of the Royal Surfboards, Ette
Re: Anyone Else's RenMail Acting Jumpy?
« Reply #7 on: July 07, 2009, 11:44:53 AM »
When did the problem start? was it after the update on the 2nd?

That's when I found it started happening.  It happened again this morning when I opened the site.  Couldn't get the top of the forum above the first threads to show up (including my picture & the unread posts, etc.) until I opened a thread in another tab.  It showed the top that usually shows up, then I hit the "unread posts," since that's where I go first.  But when I open the actual forum, none of that shows up.

By the way, I don't know if this makes any difference.  I have a Mac, and use Mozilla Firefox to get onto the internet.
« Last Edit: July 07, 2009, 11:45:35 AM by Lady Renee Buchanan »
A real Surf Diva
Landshark who loves water
Chieftesse Surf'n Penny of Clan O'Siodhachain,
Irish Penny Brigade
Giver of Big Hugs 
Member since the beginning of RF
All will be well. St. Julian of Norwich

Offline Blue66669

  • R/F.com Member
  • Posts: 1978
  • I am the WarCat.
Re: Anyone Else's RenMail Acting Jumpy?
« Reply #8 on: July 07, 2009, 11:47:31 AM »
I've found that this happens when I'm on my laptop at home, but not when I'm at work. But it seems to happen on almost every forum site that I post at when I'm on that computer. I think it may be either an OS thing or a laptop thing.
Blaidd Drwg

Offline renfairephotog

  • Moderator
  • R/F.com Member
  • *****
  • Posts: 1715
  • It's almost faire season!
    • Renaissance Faire Pictorial and blog
Re: Anyone Else's RenMail Acting Jumpy?
« Reply #9 on: July 07, 2009, 03:13:40 PM »
When did the problem start? was it after the update on the 2nd?

That's when I found it started happening.  It happened again this morning when I opened the site.  Couldn't get the top of the forum above the first threads to show up (including my picture & the unread posts, etc.) until I opened a thread in another tab.  It showed the top that usually shows up, then I hit the "unread posts," since that's where I go first.  But when I open the actual forum, none of that shows up.

By the way, I don't know if this makes any difference.  I have a Mac, and use Mozilla Firefox to get onto the internet.

I'm on Mac and Firefox. No problems here.
starting eleventh season of covering renaissance  festivals. Photos/calender/blog.
Fairy photographer

Offline Emerald Shaunassey

  • R/F.com Member
  • Posts: 284
  • Captain Emerald Shaunassey
    • Williams Entertainment
Re: Anyone Else's RenMail Acting Jumpy?
« Reply #10 on: July 09, 2009, 02:21:04 AM »
I use desktop and laptop PCs both with Mozilla and thus far have not had any issues.
IWG #979, IFRP #569, RMG # 614, Bard # 171.
Creator, Owner, & Manager of Williams Entertainment: Home of The Ladies of the Salty Kiss, The Shanty Lasses, Native Souls, & Grand Lake Renaissance Festival.

Offline Anna Iram

  • R/F.com Member
  • Posts: 1800
  • Banned
Re: Anyone Else's RenMail Acting Jumpy?
« Reply #11 on: October 07, 2009, 11:04:19 PM »
This is an older thread, but I am suddenly having the same problem Nicki was having, though mine is with posting in a thread. The page won't let me advance, or it does just a bit and when I begin to type the page jumps up so that I can't see what I am typing. This has just happened in the mods forum with my last post., a rather lengthy one.

 

Web hosting provided by www.RangeHosting.us
YeOldeRF