YeOldeRF

Author Topic: tech question  (Read 650097 times)

0 Members and 1 Guest are viewing this topic.

Offline gypsylakat

  • R/F.com Member
  • Posts: 534
    • Perfectly Posh
tech question
« on: May 08, 2008, 01:45:02 PM »
Ok so i went to my college with my new laptop and tried to connect to the internet, I'm pretty knowledgeable when it comes to comptuers, I'm not like a know it all but I can usually get it to do what I want. SO I get to the internet log in and put all the information in all the fields i'm supposed to and it doesn't work, I get a friend to try his, it doesn't work, i go to the head of the IT department and he can't get it to work. HE finally calls someone (after about 45 minutes) and they say i need Service pack 2. I'm running Vista, I don't even think Service pack 2 is even out yet. Anyone know for sure, i just googled it and found nothing.
"A kiss can be a comma, a question mark or an exclamation point.
That's basic spelling that every woman ought to know."

Offline violetrose

  • R/F.com Member
  • Posts: 25
Re: tech question
« Reply #1 on: May 08, 2008, 01:55:41 PM »
did you try rebooting? DH was over at a friend's house and they were having a hard time getting his cousin's computer to connect to the network. They put in the settings that needed to go in and then as a last attempt rebooted. Once the computer came back up it was able to see and connect to the network. She too is running vista.
~Coffee Wench~
TheCastleGrounds.com
God Save the Bean!

Offline gypsylakat

  • R/F.com Member
  • Posts: 534
    • Perfectly Posh
Re: tech question
« Reply #2 on: May 08, 2008, 02:19:49 PM »
I've used Vista at the school before on my old laptop (both are Hp pavilion dv2000 although one was like a first gen of that and this is the special edition dv2815nr, but still a dv2000). We restarted the computer twice disabled my wireless completely and turned it back on. reset my campus password. I'm not too concerned because I intend to be at GMU next fall anyways... (still waiting on that letter) but If not then I need to figure out what's up with the lappy.. I just can't find any evidence that there is a 2nd service pack out for vista...
"A kiss can be a comma, a question mark or an exclamation point.
That's basic spelling that every woman ought to know."

Offline analise

  • R/F.com Member
  • Posts: 305
  • The Girl with the Cookies
    • Not That Jaded Designs
Re: tech question
« Reply #3 on: May 08, 2008, 02:22:43 PM »
There is no service pack 2 for Vista yet, only SP1 which only just came out not so long ago.

Do you have that, at least?

(My bet is someone over there is just too used to working with XP machines so SP2 is the suggestion by default)

Offline Fairietink

  • R/F.com Member
  • Posts: 41
  • Captain Filthy Tink Knockboots
    • Bone Crew
Re: tech question
« Reply #4 on: May 08, 2008, 02:27:06 PM »
There is no SP2, SP1 is still not on the Windows updates yet, you have to go ask for it.

Now, can you do this?

Run your command prompt, and type in IPCONFIG

see what IP you get and if you are even getting out to any part of the world or if your system thinks it can only see itself. Also sometimes uninstalling your wireless card and reinstalling it works.
Vice Madam Local 35 - AZ chapter, Captain Bone Momma - HMS Boner

Offline gypsylakat

  • R/F.com Member
  • Posts: 534
    • Perfectly Posh
Re: tech question
« Reply #5 on: May 08, 2008, 08:35:07 PM »
he already tried that lol. And my wireless works for any other network (I've tried the one in the house)
"A kiss can be a comma, a question mark or an exclamation point.
That's basic spelling that every woman ought to know."

 

Web hosting provided by www.RangeHosting.us