RenaissanceFestival.com Forums

R/F.com Updates => Ask the Admin => Topic started by: KiltedPrivateer on October 05, 2021, 06:25:07 AM

Title: Missing site images
Post by: KiltedPrivateer on October 05, 2021, 06:25:07 AM
Howdy, I noticed that there are some images missing. The rss image on the main page, and the "New" image on the individual forums. Is it just my browser?
Title: Re: Missing site images
Post by: Tom on October 25, 2021, 08:12:36 PM
I'm not seeing anything missing, could you add a link to it?
Title: Re: Missing site images
Post by: KiltedPrivateer on October 26, 2021, 07:33:52 AM
It would be easier if I could give you a screen capture. Unfortunately we don't have the option to upload images and I no longer have a place to host them.
Title: Re: Missing site images
Post by: Tom on October 26, 2021, 07:42:16 AM
I understand, I ran a DB repair which usually fixes issues with images. I do need to update the forum to the latest 2.0.x version and perhaps transition it to the 2.1.x from the 2.0.x version when I have time and that may well resolve the issues. I am hoping to get that done this fall, I apologize for the delay. Between work and moving I've been an absentee admin.
Title: Re: Missing site images
Post by: KiltedPrivateer on October 26, 2021, 08:08:35 AM
I can completely relate. My sites pretty much died off so I finally bit the bullet and closed my accounts. It wasn't worth the hosting fees and keeping up with security for sites that no one was logging into anymore.  At lease here there is still some activity.