RenaissanceFestival.com Forums

R/F.com Updates => Ask the Admin => Topic started by: Hausfrau Monica on February 11, 2015, 11:11:23 AM

Title: Problems getting into chat
Post by: Hausfrau Monica on February 11, 2015, 11:11:23 AM
Hello,

I've tried getting into chat over the past two days with the folloiwng error message coming up.

This page contains the following errors:

error on line 2 at column 1: Extra content at the end of the document
Below is a rendering of the page up to the first error.



I hope this helps to sort the problem out.  Thank you.
Title: Re: Problems getting into chat
Post by: Hausfrau Monica on February 14, 2015, 03:12:39 PM
We still can't get into chat.... same error message. Any help on this is greatly appreciated.  Thanks
Title: Re: Problems getting into chat
Post by: Tom on February 14, 2015, 05:22:10 PM
Hello, I will look into this and see what is going on. I'll update this post when I know more.

Sent from my phone.

Title: Re: Problems getting into chat
Post by: Tom on February 17, 2015, 02:00:51 PM
The Chat system is fixed, I am sorry it took so long. A server PHP update broke it.

There is a newer version of the Chat application that will take care of the issue with the server and I will install that at some point in the next few weeks but until then it should be OK.
Title: Re: Problems getting into chat
Post by: Hausfrau Monica on February 17, 2015, 04:56:31 PM
Thank you Tom....all fine on this end now.  Since this one of the ways that Ian and I stay in touch with each other and friends, it is so nice to be back on line.

Hello to Lady Serena and I hope you are both well.

Monica
Title: Re: Problems getting into chat
Post by: Johnwolfe on February 17, 2015, 06:26:29 PM
Is chat avail le to support. Mobile devices ?
Title: Re: Problems getting into chat
Post by: Hausfrau Monica on February 18, 2015, 12:58:00 PM
Sorry Tom, chat is still having some issues.....Error 500 this time. Hopefully the update will fix the bugs. Looking forward to it.

Johnwolfe...yes, there is an app associated with the chat....tap-a-talk I believe. It's on my android devices. stop in and chat with us when you can.
Title: Re: Problems getting into chat
Post by: Johnwolfe on February 18, 2015, 05:23:23 PM
I'm on a windows phone ..will have to see if its in our market ... I try to get into get through mobile website and it says there is a URL or something and jeeps logging me in and out  so I try to stay out of it so as to not spam chat
Title: Re: Problems getting into chat
Post by: Tom on February 19, 2015, 12:43:09 PM
I will look into it this weekend, sorry for the problems!

Sent from my phone.

Title: Re: Problems getting into chat
Post by: Johnwolfe on February 19, 2015, 01:12:11 PM
Your fine it would be nice to be able to chat instead of replying  :/ but over all. That's the only problem I am experiencing
Title: Re: Problems getting into chat
Post by: Tom on February 22, 2015, 03:27:32 AM
The chat software has been updated to the latest version, let me know if there are any problems!
Title: Re: Problems getting into chat
Post by: Merlin the Elder on February 22, 2015, 06:04:46 PM
We appreciate you, Laddie!
Title: Re: Problems getting into chat
Post by: Hausfrau Monica on February 23, 2015, 02:13:27 PM
Sorry Tom.... I'm not a night owl anymore to chat with you at 3 in the morning.

and also sorry that I am getting errors intermittently from within chat.... error 404... chat bleeps at me and then puts that message up in red every few seconds. All I can do is log out and back in again. It happens if I am in for around ten minutes or so. I hope that information helps you source the problem.

Thank you again for all that you do.
Title: Re: Problems getting into chat
Post by: Tom on February 23, 2015, 02:31:15 PM
Sorry Tom.... I'm not a night owl anymore to chat with you at 3 in the morning.

and also sorry that I am getting errors intermittently from within chat.... error 404... chat bleeps at me and then puts that message up in red every few seconds. All I can do is log out and back in again. It happens if I am in for around ten minutes or so. I hope that information helps you source the problem.

Thank you again for all that you do.


No problem, I am up at odd hours. :)

The next time it happens could you note the time and let me know? It will help me track it down in the logs, just update this thread and I'll see it. Please include your time zone too.

Thanks!
Title: Re: Problems getting into chat
Post by: Hausfrau Monica on February 23, 2015, 02:46:53 PM
Yes,

It just did it again.... this time error 500

It's now 1:45 Mountain Time... I'm still in Colorado with Ian until Sunday...then back to Ontario sadly :(((

The errors used to stay in the chat list, but now they are being deleted automatically

Title: Re: Problems getting into chat
Post by: Hausfrau Monica on February 23, 2015, 02:54:57 PM
Again....error 404.... 1:54 MT
Title: Re: Problems getting into chat
Post by: Hausfrau Monica on February 23, 2015, 04:09:52 PM
(14:59:52) RF ChatBot: Error: Connection status: 404
(15:05:07) RF ChatBot: Error: Connection status: 404
(15:08:05) RF ChatBot: Error: Connection status: 508
(15:08:10) RF ChatBot: Error: Connection status: 508
(15:08:16) RF ChatBot: Error: Connection status: 500
(15:08:28) RF ChatBot: Error: Connection status: 500
(15:08:32) RF ChatBot: Error: Connection status: 404
Title: Re: Problems getting into chat
Post by: Tom on February 23, 2015, 06:40:54 PM
That might have been me, I was adjusting some limits after I saw your last message. Please keep letting me know when it happens and I will hopefully be able to track it down.
Title: Re: Problems getting into chat
Post by: Gwyndolyn on March 23, 2015, 06:51:36 PM
While the chat seems to be functioning correctly, it now seems that it does not register with the main site so others can see when someone is in the chat to talk to.
Title: Re: Problems getting into chat
Post by: Tom on April 19, 2015, 12:13:57 PM
While the chat seems to be functioning correctly, it now seems that it does not register with the main site so others can see when someone is in the chat to talk to.

I am still trying to determine why the presence indicator is not working, I haven't found any errors in the code. I have sent an email to the developer but I have not had a reply yet. As soon as I figure it out I will update this thread.