Author Topic: White Screens, Empty Chat with Users & Smiley's not working.....  (Read 912 times)

0 Members and 1 Guest are viewing this topic.

Offline Bonny Pearl

  • R/F.com Member
  • Posts: 2437
  • She's a mess of gorgeous chaos, see it in her eyes
Hi there,

I am experience the above titled issues today while logged in.

The white screens occur after I enter a post or move to a new thread.  I have to refresh to move around.

Tried to go into Chat when I saw people listed as being in there and it was an empty room.

Can't use Smiley's in posts.  I click them but they don't show the characters that are used for them or post.

Not sure if it's just me that is experiencing this....

Thanks,

Bonny
Gypsy Wanderer
Kingdom of Onondaga
Order of the Hatchet
Landshark No.88

Offline lady serena

  • R/F.com Member
  • Posts: 331
    • Lady Serena's
Re: White Screens, Empty Chat with Users & Smiley's not working.....
« Reply #1 on: April 29, 2010, 08:35:38 PM »
I was just in there and no problem at all and the smiles even worked. I will ask the hubby to look at it and see if the system hiccuped or something.
Guppy # 81
Fins up

Offline Bonny Pearl

  • R/F.com Member
  • Posts: 2437
  • She's a mess of gorgeous chaos, see it in her eyes
Re: White Screens, Empty Chat with Users & Smiley's not working.....
« Reply #2 on: April 30, 2010, 08:19:43 AM »
it was strange as it seems to have just been an issue that one day.  i'm not experiencing any issues today....knock on wood!  ;D
Gypsy Wanderer
Kingdom of Onondaga
Order of the Hatchet
Landshark No.88

 

Web hosting provided by www.RangeHosting.us